Version 3.0 le 19 décembre 2011

Cette version a pour objectifs d'être compatible Debian Squeeze en gardant si possible la comptabilité Debian Lenny pour permettre une migration en douceur.

  • Ajout du module node-express permettant de lancer un serveur web nodejs utilisant le framework express
  • Ajout du module websvn permettant de visualiser par le Web des dépôts SVN.
  • Retire le module spécifique Debian Lenny tomcat, il est remplacé par tomcat6
  • Retire les modules non terminés postgresql-8.3 et postgresql-8.4
  • Réglages du module phpmyadmin pour empêcher de loguer les requêtes mysql dans un fichier car étrangement, si les log sont activées cela perturbe l'exécution de phpmyadmin.
  • Désactive l'affichage dans le navigateur des logs pour éviter les warnings non souhaités et surtout non corrigeable sur module phpmyadmin
  • Correction lorsque php est exécuté en tant que CGI : ne fonctionnait pas
 
changelog/3.0.txt · Dernière modification: 2011/12/19 11:45 par kerphi
Recent changes RSS feed Powered by PHP Hosted on Debian Driven by DokuWiki Deployed by Pkgi